bcftools

module (bold = default) build dependencies
bcftools/1.0 gcc 4.4.7
bcftools/1.3 gcc 4.4.7

also see Using Software.