bwa

module (bold = default) build dependencies
bwa/0.7.15 gcc 4.4.7
bwa/0.7.8 gcc 4.4.7
bwa/0.7.9a gcc 4.4.7

also see Using Software.