cdhit

module (bold = default) build dependencies
cdhit/4.6.1
cdhit/4.6.8

also see Using Software.