clustalw

module (bold = default) build dependencies
clustalw/2.1

also see Using Software.