genetorrent

module (bold = default) build dependencies
genetorrent/3.8.6
genetorrent/3.8.7

also see Using Software.