genometools

module (bold = default) build dependencies
genometools/1.5.8 gcc 4.4.7

also see Using Software.