khmer

module (bold = default) build dependencies
khmer/b1 python/2.7.9/b1

also see Using Software.