libsequence

module (bold = default) build dependencies
libsequence/b1 gcc 4.4.7 boost/1.55.0/b2 gsl/1.16/b1
libsequence/b2 gcc 4.8.2 gcc/4.8.2 htslib/1.2.1

also see Using Software.