misopy

module (bold = default) build dependencies
misopy/0.5.2 numpy/1.7.1/b1 scipy/0.13.3/b1 samtools/1.0 python/2.7.8
misopy/0.5.3/b1 python/2.7.10/b1

also see Using Software.