raxml

module (bold = default) build dependencies
raxml/8.0.0 openmpi 1.6.5, intel 2013.1.046 openmpi/1.6.5/b2
raxml/8.2.9 openmpi 1.10.2, gcc 5.2.0 openmpi/1.10.2/b3

also see Using Software.