stampy

module (bold = default) build dependencies
stampy/1.0.23
stampy/1.0.31 python/2.7.12/b2

also see Using Software.