trinityrnaseq

module (bold = default) build dependencies
trinityrnaseq/2.0.6 gcc 4.4.7 perl-modules
trinityrnaseq/2.2.0 gcc 4.4.7 perl-modules
trinityrnaseq/r2014.04.13 gcc 4.4.7 perl-modules

also see Using Software.