weblogo

module (bold = default) build dependencies
weblogo/3.4.1 python/2.7.11/b1

also see Using Software.