cpmd

module (bold = default) build dependencies
cpmd/3.13.2/b1 gcc 4.4.7, openmpi 1.6.5 fftw3/3.3.4/b1 lapack/3.5.0/b1
cpmd/3.13.2/b2 intel 2013.1.046, openmpi 1.6.5 openmpi/1.6.5/b2
cpmd/3.15.3 intel 2013.1.046, openmpi 1.6.5 openmpi/1.6.5/b2

also see Using Software.