dptools

module (bold = default) build dependencies
dptools/0.1 python/2.7.12/b2

also see Using Software.