gamess

module (bold = default) build dependencies
gamess impi/4.1.3.048

also see Using Software.