lammps

module (bold = default) build dependencies
lammps/10 openmpi 1.6.5, intel 2013.1.046 openmpi/1.6.5/b2 lapack/3.5.0/b1
lammps/17Nov16 openmpi 1.6.5, gcc/4.4.7 openmpi/1.6.5/b1 voro/0.4.6
lammps/7Dec15 openmpi 1.6.5, g++ openmpi/1.6.5/b1
lammps/9 openmpi 1.6.5, intel 2013.1.046 openmpi/1.6.5/b2

also see Using Software.