nwchem

module (bold = default) build dependencies
nwchem/6.0
nwchem/6.5 openmpi/1.6.5/b2
nwchem/6.6/b0 openmpi/1.6.5/b2 python/2.7.11/b1
nwchem/6.6/b1 impi+mic impi/2017.0516 intel/2017.0516 python/2.7.11/b1
nwchem/6.6/b2 impi+mic+Driver_smalleig patch impi/2017.0516 intel/2017.0516 python/2.7.11/b1
nwchem/6.6/b3 impi+mic+Driver_smalleig patch+shmmax=32768 impi/2017.0516 intel/2017.0516 python/2.7.11/b1
nwchem/6.6/b4 impi+mic++shmmax=32768 impi/2017.0516 intel/2017.0516 python/2.7.11/b1
nwchem/6.6/b5 impi+mic+Driver_smalleig patch impi/2017.0516 intel/2017.0516 python/2.7.11/b1

also see Using Software.