openbabel

module (bold = default) build dependencies
openbabel/2.3.2 gcc 4.4.7 eigen/2.0.17

also see Using Software.