psi4conda

module (bold = default) build dependencies
psi4conda/b1

also see Using Software.