qe

module (bold = default) build dependencies
qe/5.1.1 openmpi/1.6.5/b2
qe/5.4.0 openmpi/2.0.1/b2

also see Using Software.