sqlcipher

module (bold = default) build dependencies
sqlcipher gcc 4.4.7

also see Using Software.