armadillo

module (bold = default) build dependencies
armadillo/4.600.2

also see Using Software.