arpack

module (bold = default) build dependencies
arpack/96/b1 intel 2014.1.046
arpack/96/b2 gcc 4.4.7

also see Using Software.