flex

module (bold = default) build dependencies
flex/2.5.33 gcc 4.4.7
flex/2.5.35/b1 gcc 4.4.7
flex/2.6.0/b1 gcc 5.3.0 gcc/5.3.0

also see Using Software.