h5utils

module (bold = default) build dependencies
h5utils/1.12.1/b1 intel 2013.1.046 hdf5/1.8.12/b5

also see Using Software.