imsl

module (bold = default) build dependencies
imsl/12.1/gcc gcc 4.4.7
imsl/12.1/icc intel 2013.1.046 intel/2013.1.046
imsl/12.1/ifort/2013.0.046 intel 2013.1.046 intel/2013.1.046
imsl/12.1/ifort/2017.0516 intel 2017.0516 intel/2017.0516

also see Using Software.