libctl

module (bold = default) build dependencies
libctl/3.2.2/b1 gcc 4.4.7 guile/1.8.8/b1

also see Using Software.