libffi

module (bold = default) build dependencies
libffi/3.0.13/b1 gcc 4.4.7
libffi/3.2.1 gcc 4.4.7

also see Using Software.