matplotlib

module (bold = default) build dependencies
matplotlib/1.3.1/b1 gcc 4.4.7, python 2.7.6 python/2.7.6 libpng/1.6.10/b1

also see Using Software.