nettle

module (bold = default) build dependencies
nettle/3.1/b1 gcc 4.4.7
nettle/3.2/b1 gcc 4.4.7

also see Using Software.