pgplot

module (bold = default) build dependencies
pgplot/5.2/b1 ifort/14.0.2
pgplot/5.2/b2 gcc/4.8.2
pgplot/5.2/b3 gcc 5.2.0

also see Using Software.