pytables

module (bold = default) build dependencies
pytables/3.1.1/b1 gcc 4.4.7 numpy/1.7.1/b1 python/2.7.6 hdf5/1.8.12/b2

also see Using Software.