rmagick

module (bold = default) build dependencies
rmagick/2.16.0 ruby/2.3.1 imagemagick/6.5.4 gmp/6.0.0a/b2

also see Using Software.