scipy

module (bold = default) build dependencies
scipy/0.13.3/b1 intel 2013.1.046 intel/2013.1.046
scipy/0.15.1/b1 gcc 4.4.7, python/2.7.9 python/2.7.9/b1 blas/2011/b1

also see Using Software.