xdmf

module (bold = default) build dependencies
xdmf/v3/b1 gcc 5.2.0 hdf5/1.8.16/b3 boost/1.59.0/b1 swig/3.0.2 python/2.7.6

also see Using Software.