gromacs

module (bold = default) build dependencies
gromacs/4.6.5/b1 open MPI 1.6.5, intel 2013.1.046 openmpi/1.6.5/b2
gromacs/4.6.5/b2 open MPI 1.6.5, gcc 4.4.7, cuda 5.5 openmpi/1.6.5/b1 cuda/5.5/b1
gromacs/4.6.5/b3 open MPI 1.6.5, gcc 4.4.7, orca openmpi/1.6.5/b1 orca/3.0.2
gromacs/5.0.6/b1 open MPI 1.6.5, intel 2013.1.046 openmpi/1.6.5/b2
gromacs/5.1.3/b1 intel 2016.0515 intel/2016.0515

also see Using Software.