moose

module (bold = default) build dependencies
moose/b1 gcc 4.4.7 openmpi/1.6.5/b1 cmake/3.0.2/b3 valgrind/3.9.0

also see Using Software.