anaconda3

module (bold = default) build dependencies
anaconda3/2.3.0/b1
anaconda3/4.0.0
anaconda3/4.2.0

also see Using Software.