cuda

module (bold = default) build dependencies
cuda/5.5/b1 gcc 4.4.7
cuda/6.5 gcc 4.4.7
cuda/7.5 gcc 4.4.7

also see Using Software.