hpctoolkit

module (bold = default) build dependencies
hpctoolkit/5.4/b1 openmpi/1.6.5/b1
hpctoolkit/5.4/b2 openmpi/1.6.5/b2
hpctoolkit/r4765/b1 intel 14.1

also see Using Software.