jdk

module (bold = default) build dependencies
jdk/1.7.0
jdk/1.8.0
jdk/1.8.0_91

also see Using Software.