mpip

module (bold = default) build dependencies
mpip/3.4.1/b1 gcc 4.4.7, openmpi 1.6.5 openmpi/1.6.5/b1
mpip/3.4.1/b2 intel 2013.1.046, openmpi 1.6.5 openmpi/1.6.5/b2

also see Using Software.