perl

module (bold = default) build dependencies
perl/5.18.2 gcc 4.4.7
perl/5.20.0/b1 gcc 4.4.7, threaded
perl/5.22.0/b1 gcc 4.4.7
perl/5.22.1 gcc 4.4.7

also see Using Software.