ruby

module (bold = default) build dependencies
ruby/2.1.1 gcc 4.4.7
ruby/2.3.1 gcc 4.4.7

also see Using Software.