torch

module (bold = default) build dependencies
torch intel cuda/6.5 hdf5/1.8.7

also see Using Software.