yasm

module (bold = default) build dependencies
yasm/1.2.0/b1 gcc 4.4.7

also see Using Software.