pigz

module (bold = default) build dependencies
pigz/2.3.3/b1 gcc 4.4.7

also see Using Software.