slurm

module (bold = default) build dependencies
slurm/15.08.7
slurm/16.05.5

also see Using Software.