circos

module (bold = default) build dependencies
circos/0.69-6 perl/5.24.0/b1

also see Using Software.